Echo

Echo
Notice: Undefined variable: position6 in /home/domains2/public_html/steve-winwood.com/show.php on line 215

I have a echo cs 4600 chainsaw & am having problems with starting the saw. When it sits for awhile it starts up, but when you shut it off it will not start again. I check the plug and it is wet with gas. the spark coming off the plug seems to be very little, so i'm thinking that it may be the coil. Can you help me with the solution. Thanks

Posted by imgr8180649 on Mar 06, 2011

★ ★ ★ ★ ☆ 4.0 stars

Echo

Product Troubleshooting for Echo



Notice: Undefined variable: position5 in /home/domains2/public_html/steve-winwood.com/show.php on line 259

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Answers :


First thing to do is a new plug.Also clean the air filter.Might help?When you take the plug out.Look down the hole to see if there are any scratches on the cylinder?usually muffler side is where they will be if any.I had one doing the same thing.It was blowed up.Needed a new piston and cylinder.Hope yours don't?
The Echo chainsaw model ppt 260, was a long time without use and the tanks have been emptied. I would like to use it again, I did fill the tank and replaced the spark plug but it does not want to start. what should I do to get it back on track?
Having problems with your Echo ?

Loading ...

Load time: 0.0075 seconds